FANDOM


Del sitio oficial:


El nuevo parche reemplaza al parche 1.1 y corrige un posible error de bloqueo que puede ocurrir en el Acto 5.

"Hemos intentado corregir tantos problemas como ha sido posible y dar una versión más estable del juego tan rápidamente como nos ha sido posible, de ahí el descuido. Me gustaría pedir a todos los que no hayan instalado el parche o hayan instalado el parche 1.1 que actualicen a la versión 1.1a." - dijo Jacek Brzezinski, Líder del Proyecto para The Witcher.

Instalar el parche 1.1a no causará problemas con los juegos ya guardados.


Enlaces externos Editar